Restauração de um Tremendão 2 de 1971

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#11
Começo do desmanche:
Retirada da saída transistorizada, do transformador de força, retificação...


Placa do pré ja removida...
Tirei varias fotos dela.
Postarei algumas



Depois de um levantamento mais detalhado vim concluir que deram fim nas 6L6 e seus soquetes, no transformador de saída, no choke, na válvula inversora e seu soquete, na placa da fonte, no circuito do bias e também arrancaram um pedaço da placa do pre onde estavam os componentes da etapa de saída e do circuito inversor.
Aí desmontei o que restava no chassis e iniciei a limpeza do mesmo.







Um tempinho depois ele estava assim:





Um amigo fez a gentileza de fazer este serviço pra mim. Foi lixado, aplicado ferrox, wash primer e pintado.


Um detalhe: Devo dizer que depois que vi um chassis de thundersound galvanizado, tive vontade de fazer o mesmo neste, mas o grana curta impediu.
Falo dessa maravilha de trabalho aqui, do Guilherme:

Mais fotos deste thundersond estão aqui:
http://www.handmades.com.br/forum/index.php?topic=6009.0

Voltando ao tremendão 2...
Depois de decidir com a ajuda dos amigos, qual seria o melhor caminho para esta restauração, optei a manter o circuito original, mas usando apenas duas 6L6.
Iniciei pela fonte, e após um extenso trabalho de layout de alguns amigos, chegou-se a esta fonte:

É uma fonte para vários amplificadores da Giannini, por isso a presença deste resistor de 10 watts (que não é usado no tremendão)
Eu já havia comprado os componentes, mas esbarrei na confecção da placa (meu fraco, meu pesadelo)

Então um dos amigos que colaboraram neste layout me ajudou com uma placa...só que um pouco diferente...

Como não poderia usar o transformador de força que veio nele, pois estava com o secundário todo alterado, mandei enrolar um novo. juntamente com o choke:

Engano meu, as fotos estão aparecendo sim.
 

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#12
Bom dia Matec, obrigado pela visita e sobretudo pelo que tem feito por esta restauração.
Assim como tenho sido muito ajudado, a divulgação deste trabalho deve incentivar, ajudar outras pessoas também.
Mais uma vez, sou muito grato a voce e a outras pessoas que tem colocado a mão aqui comigo.
 

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#13
Acho que dupliquei as fotos.
Não estou sabendo como excluir, editar...
 

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#14
Acho que dupliquei as fotos.
Não estou sabendo como excluir, editar...
 

Matec

Veterano
Registro
10/7/15
Mensagens
337
Aprovações
91
Pontos
28
Cidade
São Paulo
#15
Aqui no fórum, creio que só o Zé Fonseca (administrador) pode editar as postagens.
 

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#16
Isso aconteceu com as primeiras, mas consegui reverter, mas agora, não estou conseguindo
 

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#17
Isso aconteceu com as primeiras, mas consegui reverter, mas agora, não estou conseguindo
 

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#18
Boa tarde a todos.
Realmente tenho duplicado minhas mensagens por não estar acostumado com o fórum.
Peço desculpas ao responsavel pelo fórum e aos frequentadores deste.
Tomarei mais cuidado nas proximas postagens para que isso não ocorra
 

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#19
Bem ,como esta restauração exigiria uma soma um pouco elevada, e eu não me encontrava em condições para gastar este valor,
fui aproveitando o que foi possível aproveitar.
Sei que terei que fazer outra placa do pre, pois além de estar empenada, a minha ainda falta um pedaço.
Comecei a trabalhar nas medidas da original e cheguei a este resultado:
Embora não apareçam, as medidas estão escala 1:1.
Feito no programa DIY Layout Creator.

 

FernandoCCJ

Forista Registrado(a)
Registro
27/8/17
Mensagens
48
Aprovações
8
Pontos
8
#20
No momento ( agora em dezembro) a coisa piorou, pois fiquei desempregado, então, gastar com ele, nem pensar.
Então aproveito o tempo parado para limpar as coisas que usarei e ir fazendo algumas coisas que tomariam tempo, mas que não precisam de dinheiro.
Algumas peças ja limpas e começando fixar outras:






Fixação dos componentes da fonte e teste de funcionamento
Seguindo o esquema original, troquei nas nomenclaturas da fonte de 1, 2, 3, 4, por +B1, +B2, +B3 e +B4.
Sem carga, temos consecutivamente: 520 VDC, 520 VDC, 520 VDC e 516VDC.
Espero que estas tensões caiam quando estiver tudo ligado.
Como o circuito do bias passou a ter ajuste individual pra cada válvula, temos -B1 undo para o circuito do vibrato e -B2a e -B2b polarizando as 6L6.
Nessa parte temos consecutivamente -63VDC, - 63VDC e -63VDC.
Estes dois últimos valores vão de -63VDC á -33VDC atuando-se dos trimpots de ajuste do bias
Eis algumas imagens: