Problema com amp Laney LV300 twin pré-valvulado

Gilson-centralltech

Forista Registrado(a)
Registro
1/6/15
Mensagens
9
Aprovações
0
Pontos
1
#11
jfonseca disse:
Gilson-centralltech disse:
jfonseca disse:
Gilson, o seguidor de sinais tinha um capacitor de alta tensão na ponta de testes?
tinha um capacitor de poliéster 100nF x 100V se eu não me engano

O capacitor tinha que ser de no mínimo 400 V. Provavelmente passou alta tensão para a entrada do amp de testes.
Que descuido o meu rsrsrs.... mas vc acha que o teste foi válido?
 

jfonseca

Veterano
Registro
1/2/07
Mensagens
1,243
Aprovações
74
Pontos
48
Cidade
Brasília
Website
Valvulados.com
#12
Gilson-centralltech disse:
jfonseca disse:
Gilson-centralltech disse:
jfonseca disse:
Gilson, o seguidor de sinais tinha um capacitor de alta tensão na ponta de testes?
tinha um capacitor de poliéster 100nF x 100V se eu não me engano

O capacitor tinha que ser de no mínimo 400 V. Provavelmente passou alta tensão para a entrada do amp de testes.
Que descuido o meu rsrsrs.... mas vc acha que o teste foi válido?
Sim, o teste foi válido.  Porém o sinal pode ter aparentado baixo na saída da válvula devido ao vazamento de DC do capacitor do seguidor de testes. Teria que refazer o teste com um capacitor de maior tensão e verificar se realmente é problema na válvula.
 

Gilson-centralltech

Forista Registrado(a)
Registro
1/6/15
Mensagens
9
Aprovações
0
Pontos
1
#13
jfonseca disse:
Gilson-centralltech disse:
jfonseca disse:
Gilson-centralltech disse:
jfonseca disse:
Gilson, o seguidor de sinais tinha um capacitor de alta tensão na ponta de testes?
tinha um capacitor de poliéster 100nF x 100V se eu não me engano

O capacitor tinha que ser de no mínimo 400 V. Provavelmente passou alta tensão para a entrada do amp de testes.
Que descuido o meu rsrsrs.... mas vc acha que o teste foi válido?
Sim, o teste foi válido.  Porém o sinal pode ter aparentado baixo na saída da válvula devido ao vazamento de DC do capacitor do seguidor de testes. Teria que refazer o teste com um capacitor de maior tensão e verificar se realmente é problema na válvula.
Bom dia! jfonseca tudo bem?
você não teria um esquema elétrico de um bom seguidor de sinais para testar válvulas para me passar?
 

jfonseca

Veterano
Registro
1/2/07
Mensagens
1,243
Aprovações
74
Pontos
48
Cidade
Brasília
Website
Valvulados.com
#14
Oi Gilson. No caso, uso algo parecido a este :



Porém deixo o capacitor bem na ponta mesmo, que é para não manusear alta tensão no fio. Como esse da imagem é para no máximo 50 V ele não teve essa procupação. No caso uso o capacitor de 100nF x 600 V, mas dependendo do amp pode precisar de 1000V. Tampouco uso os resistores que ele usa, mas pode ser uma boa idéia para proteger o circuito do amp de bancada.
 

Gilson-centralltech

Forista Registrado(a)
Registro
1/6/15
Mensagens
9
Aprovações
0
Pontos
1
#15
Opa blz?
fiz como indicado e confirmei o teste, troquei a válvula coloquei uma da solvtek ECC83 + o TL072 da saída da vávula (U4) e deu tudo certo Laney funcionando 100%.
Só uma dúvida, quando se troca válvula de pré por outra do mesmo modelo, é necessário fazer o ajuste de bias ?
 

Gilson-centralltech

Forista Registrado(a)
Registro
1/6/15
Mensagens
9
Aprovações
0
Pontos
1
#17
Ok. tópico finalizado!

muito obrigado Jfonseca, um forte abraço!
 

Rafael Augusto

Forista Registrado(a)
Registro
10/8/17
Mensagens
1
Aprovações
0
Pontos
1
#18
Estou com o mesmo problema em meu Laney LV200, porém troquei a válvula e continuou o mesmo problema.
 

jfonseca

Veterano
Registro
1/2/07
Mensagens
1,243
Aprovações
74
Pontos
48
Cidade
Brasília
Website
Valvulados.com
#19
Estou com o mesmo problema em meu Laney LV200, porém troquei a válvula e continuou o mesmo problema.
Teria que abrir o amp e seguir a mesma rotina sugerida ao Gilson: ir seguindo o sinal a partir da entrada de cada canal até encontrar onde ele cai. Esses amps da Laney tem muitos circuitos integrados, então requer uma certa paciência.

Antes de abrí-lo seria bom eliminar alguns problemas óbvios, dar uns toques frontais nos potenciometros para ver se algum dá algum estalo, girá-los para ver se tem trilhas sujas ou interrompidas, chacoalhar um pouco o gabinete para ouvir se tem algo fisicamente solto e assim por diante.