Peavey Classic 50/212 problema no ajuste de Bias

Dubassman

Forista Registrado(a)
Registro
30/10/15
Mensagens
14
Aprovações
2
Pontos
3
#1
Pessoal, estou com problemas para fazer o ajuste de Bias desse amplificador Peavey Classic 50/212.

Estou usando o método que tem no site, do de desvio do transformador de saída.
Primeiro, não consigo zerar o Bias o trimpot dele não tem fim, e a corrente vai aumentando conforme esquenta, ele começa na casa dos 45 para 50 ma e vai aumentando ate chegar os 100 a 120 ma, quando chega nessa corrente a placa avermelha de algumas válvulas do power v4 e v6 geralmente isso varia de válvula ou as duas avermelham de uma vez, dai logo desligo.

E como se o o regulador de bias não estivesse funcionando.

O interessante que um dos lados do OT (Fio Azul J45 - vide esquema) fica nos 50ma e o outro fica subindo com o passar do tempo.

Alguém pode me ajudar com isso?

Alguém já fez regulagem de Bias nesse amplificador?

Segue esquema para melhor ilustrar

http://www.thetubestore.com/lib/thetubestore/schematics/Peavey/Peavey-Classic212-Schematic.pdf

Valeu!
 

Matec

Veterano
Registro
10/7/15
Mensagens
315
Aprovações
84
Pontos
28
Cidade
São Paulo
#2
Humm... Acho que vi um problema semelhante em outro fórum... Lá eu ia dizer para isolar o lado que as válvulas de saída que avermelham para saber se o problema não é da própria válvula.

Seria simples: (mais ou menos)
-Ligue o aparelho, e veja o lado que as válvulas avermelham. Fica sendo esse o lado 1
-Descoberto o lado tire as 2 outras válvulas do outro lado, lado 2 (as que estão boas).
-Aí tire uma válvula do lado 1 que não está bom, e ponha no lado 2.
- Se o lado 1 continuar avermelhando pode ser a válvula que está ruim, ou o bias desse lado 1
- Agora inverta essas duas válvulas que estão no amplificador a que está no lado 1 vai pro lado 2 e vice-versa.
Agora ligue o amplificador de novo. Se o problema mudar de lado, é a válvula. Se não mudar é problema nos resistores de polarização.

o_O
 

Dubassman

Forista Registrado(a)
Registro
30/10/15
Mensagens
14
Aprovações
2
Pontos
3
#3
Eu ja fiz essas trocas mas sempre com as 4 conectadas. Ele possui dois pares de EL84 1202 e EL84 1112. Estou usando sempre os pares de um lado e outro de outro...Ou seja, as 1202 nos soquetes v6 e v7 e as 1112 nos soquetes v4 e v5. E fiz antes as trocas joguei um par pro lado e um par pro outro. Bem, na ultima tentativa de regular esse Bias avermelhou a 1205 e a 1115 respectivamente v5 e v6 (uma de cada par).

E quanto ao regulador do Bias não zerar ( não para em canto nenhum, pode girar ele a vontade ), você sabe me dizer se e normal?

Valeu Grande Matec!
 

Matec

Veterano
Registro
10/7/15
Mensagens
315
Aprovações
84
Pontos
28
Cidade
São Paulo
#5
Uma detalhe muito importante que eu vi agora:
V4 é par de V6, e V5 é par de V7.

Então se por exemplo V5 estiver com defeito V7 vai ficar vermelha junto.
Mas como estão colocadas na ordem V4,V5, V6 e V7. Parece que há problema nos 2 lados do Push Pull. Só a Peavey para criar confusão onde não precisa.
:confused:
 

Dubassman

Forista Registrado(a)
Registro
30/10/15
Mensagens
14
Aprovações
2
Pontos
3
#7
Rapaz, eu desconfiava disso, dessa troca louca da peavey, pelo esquema, mas fui pelo comum.

Então acabei de testar com duas valvulas as 1112 em V4 e V5, a V4 avermelhou. Farei desse jeito agora, pulando de uma para outra. Me desculpa a pergunta, nesse caso, o que e o push-pull?
 

Matec

Veterano
Registro
10/7/15
Mensagens
315
Aprovações
84
Pontos
28
Cidade
São Paulo
#8
Push-Pull é o modo de funcionamento dessas válvulas nesse amplificador, um par "puxa" pra um lado, e o outro par "puxa" pro outro. Falando de modo bem simplificado.

Já achou uma válvula que avermelha sempre?
Ou então um lado que avermelha qualquer válvula?
 

Dubassman

Forista Registrado(a)
Registro
30/10/15
Mensagens
14
Aprovações
2
Pontos
3
#9
Entendi, diferente o single ended que e uma valvula so, a grosso modo.

Estou testando, V4 e V7 agora, elas demoram alguns minutos pra apresentar o defeito.