ORANGE TH30 Combo - Transformador

Discussão em 'Amplificadores' iniciado por leo.medeirosg, Abril 11, 2013.

  1. leo.medeirosg

    leo.medeirosg Forista Registrado

    Prezados,
    Adquiri um combo ORANGE TH30C, de 30W, 1x12". Possui 4 válvulas.
    Um excelente combo valvulado, gostei muito.
    Mas como comprei nos EUA, ele é 110V. Preciso de um transformador para 220V (moro em Brasília).
    Inicialmente, usei um desses transformadores/estabilizadores para computadores, que funcionou, com um pequeno chiado, mas funcionou.
    Posteriormente fui a uma loja comprar efetivamente um trasformador e eles me venderam um de 200W. É um pequeno volume, pesadinho, com dois fios, um para colocar na tomada e outro para ligar o ampli.
    Funcionou, porém com um CHIADO ENORME!! Tentei procurar a potencia de consumo do ampli, para ver se os 200W eram suficientes, e não encontrei nem nele, nem no manual.
    O que vcs, especialistas, dizem a respento? Comprei o transformador errado??
    Qual comprar?
    Valeu!!
     
  2. jfonseca

    jfonseca Valvulados.com

  3. leo.medeirosg

    leo.medeirosg Forista Registrado

    Não tentei JFonseca.... vou tentar afastando, pois o transformadorzinho estava bem junto ao ampli. Mas será que tem alguma influência??
     
  4. jfonseca

    jfonseca Valvulados.com

  5. leo.medeirosg

    leo.medeirosg Forista Registrado

    JFonseca,
    Fiz o teste e não há diferença. Postei lá no Cifra Club e, pelas informações, parece que a diferença de tensão de 110V (a do ampli) e do trafo (127V) poderia dar este problema. De qqer forma vou tentar leva-lo na loja, ou em algum especialista em valvulados aqui em Brasília. Nao dá pra comprar um Orange e escutar uma chiadeira quando ligo né.... rsrs.
    obrigado!
     
  6. jfonseca

    jfonseca Valvulados.com

    Olha pra te falar e verdade eu nunca ví o amplificador chiar por problema no transformador, ou pifa o transformador ou se o colocar muito perto dos reverbs da vida, etc, pega ruido, mas apenas por isso sugerí mudar de lugar. Chiado costuma vir de computadores, lâmpadas incandescentes, etc...

    Esse problema dos 110 pra 120 Volts que o pessoal descreve é pra aparelhos muito velhos. Dos anos 1960 pra cá a voltagem nos Estados Unidos é de 120 VAC padronizada, ou seja o transformador teria que estar muito errado para dar esse problema. Ou então não estou entendendo o que quer dizer com chiado!

    Boa sorte e depois posta pra nós qual foi o diagnóstico! Abs.
     
  7. leo.medeirosg

    leo.medeirosg Forista Registrado

    Boa noite!
    Entao, até o momento não consegui solucionar a questão desse ruído. Inicialmente até achei que seria o transformador. Mas comprei um transformador de 430VA (desses de computador mesmo) e mesmo assim continuou.
    Vi em outros posts aqui que se tirarmos o cabo do ampli e parar de chiar, o ampli estaria ok, correto? Pois é exatamente o que ocorre. Qdo desplugo a guitarra o chiado reduz quase totalmente. Se eu plugo com o volume da guitarra fechado totalmente, o chiado aparece, e se abro o volume, um pouquinho que seja, já fica enorme o ruído, sobretudo se solto as cordas da guitarra. O interessante é que trata-se de uma Gibson Les Paul novinha, cabos monstercable e planet waves, fonte dos pedais Dunlop, ou seja, teoricamente tudo de boa qualidade.
    Uma coisa q observei é que ali atras do ampli, tem 4 válvulas que consigo ver, porém 3 delas ficam "acesas" com uma luzinha em cima delas, e uma delas fica apagada.... É normal? Ela nao devia ascender como as demais? Poderia ser essa a causa? O que ocorre qdo uma válvula "queima"?
    Obrigado.
     
  8. jfonseca

    jfonseca Valvulados.com

    Olá leo.medeirosg, tudo ok?

    Quando as válvulas de saída estão muito descasadas, ou tem alguma queimada, surge sim um um zumbido no amplificador. É uma possibilidade.

    Quando a gente pluga a guitarra, você "liga" o circuito do amplificador, quando retira, a entrada é fechada. Então isso se aumenta ao inserir qualquer guitarra, é sinal de que pelo menos parte do ruído está sendo inserido a partir do primeiro estágio aí.

    Pra ter certeza tem que testar diferentes guitarras, cabos, etc...mesmo sendo de marca, às vezes tem algum problema no trajeto, ou na eletronica da guitarra. O jeito é testar colocando um pedal no cabo(sem guitarra no pedal) e ligar o cabo no amp, ver se dá o ruido, testar outro cabo, etc.

    É possível gravar esse zumbido aí e postar em algum site tipo soundcloud? De repente nos dá alguma dica.

    Aqui em BSB pode ligar pro Wagner, no 8158.2528, de repente ele te dá alguma dica aí do que pode ser.

    Abs.
     
  9. leo.medeirosg

    leo.medeirosg Forista Registrado

    Boa noite J.Fonseca!
    Então, segue o desfecho do caso:
    1. Levei o ampli para o Wagner, que constatou que 1 válvula estava realmente queimada, provavelmente em função do transporte da viagem. E segundo ele isso causa um ruído indesejado mesmo. Já encomendamos novas válvulas e estamos aguardando chegar. O problema, por tanto, não era o transformador como eu imaginava.
    2. Levei a guitarra para o luthier Haroldinho dar uma olhada e está tudo ok com ela, zerada.
    3. E por fim, nesta história toda, tive a felicidade "por acaso" te conhecer pessoalmente, sem marcarmos, qdo fui entregar o ampli pro Wagner. É muita coincidência encontrar o "dono" de um fórum de abrangência nacional como este, casualmente rsrs. E prova do seu profissionalismo e competência (antes já observada aqui no fórum), que lembrou na hora quando eu falei do caso do meu ampli.

    Ah, e tão logo saia o seu livro, gostaria de adquirir um exemplar ok?

    Um grande abraço!
     
  10. jfonseca

    jfonseca Valvulados.com

    Olá Leo, tudo ok? Obrigado pelo update sobre a situação. Realmente dia desses estava me perguntando como teria sido o desfecho!

    Muito boa aquela coincidência, e igualmente a satisfação de ter te conhecido. Só quem viu a cena poderia entender! Vejo um músico lá discutindo sobre um amplificador Orange novinho com o Wagner, eu já com curiosidade de qual seria o problema do amp mas sem me intrometer, e de repente escuto "á o Zé é aquele alí" rsss. Essa foi pros registros históricos de nosso fórum.

    Haviamos cogitado que válvulas de saída desbalanceadas fazem isso. Como você estava com uma queimada essa era a causa(é como um carro com um pistom ruim). Muitos amps tem tido esse problema de descaso no transporte. O Blues Jr. de um músico amigo meu foi literalmente moído no transporte, acho que mencionei esse caso recente contigo naquela ocasião.

    O livro foi publicado dia 3/5, e você pode baixá-lo em http://valvulados.com.br/ebook/ - Espero que goste. Não deixe de mandar sua opinião!

    Espero que as válvulas cheguem em breve para você colocar esse Orange para falar!

    Grande abraço, Zé
     

Compartilhe esta Página