Meteoro Nitrus GS100 - Mod's

Vitoretti

Vitoretti
Registro
30/9/08
Mensagens
92
Aprovações
15
Pontos
8
Cidade
Rio de Janeiro
#1
Bom dia pessoal. Blz?

Há um tempo atrás fiz um post aqui no fórum, fazendo pequenas modificações num amplificador Nitrus Drive 15W da meteoro [https://valvulados.com/forum2/threads/modificando-o-nitrous-drive-reverb-15w.69/#post-434].

Com tanta dor de cabeça e alguns problemas que está me dando este novo amp , o Meteoro Nitrus GS100 que
adquiri há quase dois anos, resolvi que estava na hora de fazr o mesmo com ele.

Algumas pessoas podem achar que não vale apena, mas sempre achei que você pode:
- deixar como está me contentando com o que o amp me oferece sabendo que posso agregar algum valor a ele;
- ou fazer o meu melhor com o meu pouco conhecimento enquanto não há condições de se fazer melhor com a ajuda de vocês.

Optei pela segunda.

Características principais:

- Potência: 100 watts RMS;
- 01 entrada/conexão para guitarra com sensibilidade de 100mV [Alta impedância];
- 02 falantes de 10";
- 02 canais: Clean (Limpo) e Drive (Distorção);
- Reverb de mola;
- Saída para fone de ouvido;
- Saída de linha para conexão em mesa de som (Mixer);
- Entrada para footswitch que permite trocar os canais, ligar ou desligar o efeito de Reverb (Footswitch incluso);
- Peso: 15 kg;
- Dimensões: 580 x 480 x 275 mm.

Opinião pessoal:

- Pontos positivos:

- Com certeza excelente custo benefício;
- Construção robusta e leve também;
- Você pode levar ele pra qualquer lugar em qualquer veículo [inclusive de carroça], ele sobrevive;
- Funciona bem com pedaleira.

- Pontos negativos:

- No momento que você liga/desliga há aquela porrada sonora nos AF;
- Depois de ligado há aquele hum [sem a guitarra plugada], já testei em outras tomadas há uma leve diferença pra + ou – ruído;
- As gambiarras na montagem dos componentes na placa;
- Os potenciômetros e jacks que já vem oxidados;
- A falta de um esquema confiável [todas os grandes do mercado disponibilizam, sinceramente continuo não entendendo qual é da meteoro];
- Componentes de baixa qualidade.

No momento ele não está funcionando [https://valvulados.com/forum2/threads/meteoro-gs100.384/], mas como agora estou com mais tempo resolvi que seria uma boa hora pra fazer tudo de uma vez
 

Ronconi

Usuário PRO / Fabricante
Registro
9/2/15
Mensagens
111
Aprovações
59
Pontos
28
Cidade
Nova Veneza - SC
#3
Legal sua iniciativa @Vitoretti,
Bom para termos contato com circuitos transistorizados, e tirar a cabeça das válvulas um pouco heheheh


Quais suas idéias para modificação?
 

Vitoretti

Vitoretti
Registro
30/9/08
Mensagens
92
Aprovações
15
Pontos
8
Cidade
Rio de Janeiro
#4
Boa tarde pessoal, blz?

De primeira vou mudar um pouco o visual deste amp.

- Chave liga/desliga e knobs, estou entre o visual do marshall/fender

- FENDER

Fender.jpg

- MARSHALL

Fender.jpg Marshal II.jpg Marshall I.jpg Marshall III.jpg Marshall IV.jpg Marshall V.jpg

Acredito que o estilo da Fender seja mais fácil de se fazer.
O da Marshal são 4 polos, o problema é que o da minha caixa são 3 polos, não sei se vai dar pra fazer.

- Jacks [In, Foot, Line e Phone]

Jack's Neutrik - In_Out.jpg

- Jack AC e porta fusivel
O porque disso?
- Não consigo encontra cabos de força com uma metragem maior;
- Vai evitar que outra pessoa use pra ensaiar, acredito que meu amp foi usado sem meu consentimento deu problema e acabei dançando.

Porta fusiveis - Marshall (0).jpg Porta fusiveis - Marshall (1).jpg Powercon.jpg

Bem por enquanto é só.
 

kt66

Veterano
Registro
28/1/15
Mensagens
16
Aprovações
12
Pontos
3
#6
Deveras interessante. Inserindo esta mensagem para passar a acompanhar o tópico.
 

Vitoretti

Vitoretti
Registro
30/9/08
Mensagens
92
Aprovações
15
Pontos
8
Cidade
Rio de Janeiro
#7
1ª parte do problema solucionado. CI de potência queimado.
Falta solucionar o loop de terra.
 

Vitoretti

Vitoretti
Registro
30/9/08
Mensagens
92
Aprovações
15
Pontos
8
Cidade
Rio de Janeiro
#8
Boa noite.
Pessoal retificando a última postagem, quando troquei o CI de potência não havia testado o volume pra ver se o problema persistia.
Quando fui testar, e simplesmente não havia mais o problema de loop.