MESA/Boogie Mark IIC+

Discussão em 'Montagem de Amplificadores' iniciado por WesHardin, Agosto 30, 2015.

  1. WesHardin

    WesHardin Forista Registrado

    Pessoal, arrumei tudo o que tinha para arrumar, porém o som está extremamente baixo, em full power com tudo no máximo nem chega perto do meu meteoro de 15w no volume 2.



    Esse é o canal Clean, está saturadíssimo e não faço ideia do porquê. O canal Drive não está pegando como mostrado no vídeo (até sai um pouco, quase inaudível)...

    As únicas modificações foram: resistor R50 (inversora), como não achei 91k, fiz um de 82k em serie com um de 10k e o capacitor de 5nF fiz dois caps de 10nF em série.
    No pré amp, os caps de 250pF, fiz 150pF parelelo com 100pF.
    Chave para alternar entre os pares de 6l6 e EL34 no modo half power.
    E esse quem nem dá para considerar modificação é o ciruito de calefação, que em DC só consegue alimentar uma valvula (coloquei todo o pré amp em DC mas não deu certo)...

    Não sei mais o que fazer, já estou começando a pensar que acabei matando as valvulas de power nas primeiras vezes que montei....
     
  2. Matec

    Matec Forista Experiente

    Sabe WesHardin, se eu começar a falar "Eu não disse?", lembrando o que falei lá no começo, vão me taxar de chato, mas as coisas são como são. O fato de você tentar fazer esse amplificador, em si já é uma aventura. Mas fazer do seu jeito e depois perguntar o que aconteceu é um pouco pior.

    Não se sabe quantos componentes estão realmente danificados nem se o circuito que você montou está correto. Já que lhe falta algum conhecimento básico em eletrônica.

    Fico chateado pelo serviço que você teve e que pode não funcionar como o esperado.

    Mas vamos ver o que você precisa para fazer esse amplificador funcionar.

    1)- Primeiro é ter uma lâmpada série no AC para ligar o amplificador sem causar mais danos. Se você tem, use, e avise que está utilizando. Se não, veja como fazer uma. Aqui no fórum deve ter a "receita".

    2)- Você tem um osciloscópio, e se tem, sabe como utilizá-lo? É um instrumento fundamental para quem precisa descobrir um defeito num circuito. Para utilizar bem um osciloscópio precisa também de um gerador de sinais. Um gerador de sinais é um equipamento sem grandes segredos. Esse, você faria em casa.

    3)- Dizer que o circuito "meio que funciona", é algo inútil para um diagnóstico. No mínimo você teria que medir as tensões em todos os pinos das válvulas e postar esses valores, indicando no circuito. Não esqueça das tensões da fonte de HT. Pelo que sei podem haver inúmeros problemas no seu amplificador. Sabendo das tensões. pode-se isolar algumas partes do circuito e corrigi-las. Mas com certeza. Sem "Acho que é isso".

    4)- Não mude valores dos componentes (exceto se não houver outra solução). Os valores das tensões dos capacitores deve ser respeitada sem perdão; se não tiver isolação igual, opte por uma maior.

    5)- O seu circuito está cheio de chaves e LDRs se houver algo errado com eles, o osciloscópio é a melhor saída.

    6)- Uma nova revisão na sua montagem é sempre útil. Os soquetes das válvulas devem estar 100% . Se estiverem 99%, troque.

    Esse é só o começo.

    Benvindo ao mundo dos valvulados. :eek:
     
    marfu e Bruno_Paleari curtiram isso.
  3. sineir

    sineir Veterano

    WesHardin
    só pra comentário referente as peças: quando eu não encontro, eu compro no amplifiedparts.com
    comprei 05 potenciometros duplos A e B alpha(+ capacitores 250p) dia 07/11 e chegaram 25/11. Total 20usd+12usd(frete)=32usd e desta vez não fui tributado.
    tambem duas 12au7 (usadas para prototipo preamp) vindas de Israrel, 5usd cada + 5usd(frete) não foram tributadas...

    WesHardin Boa Sorte !
     
    Bruno_Paleari curtiu isso.
  4. marfu

    marfu Forista Ativo

    camarada.
    Siga as orientações do MATEC, é o caminho das pedras.
    Outra coisa...
    O esquema que vc utilizou pode ter mais erros que não foram detectados. a exemplo das polaridades dos transistores, fonte etc...
    Dicas:
    1) Elimine o circuito do equalizador, até descobrir o defeito.
    2) USE o osciloscopio.
    3) messa as tensões.

    Vc vai conseguir... não quer dizer que seja fácil ou rápido, mas não desista.
     
    jfonseca curtiu isso.
  5. WesHardin

    WesHardin Forista Registrado

    Pessoal, consegui.

    Tecnicamente era para ter funcionado de primeira, porém o trafo de saída veio com a etiqueta errada, onde era 8ohm na verdade era 4ohm e vice-versa. Descobri isso pois o trafo estava esquentando muito, de queimar a mão mesmo...

    Ainda tenho umas dúvidas para os últimos ajustes:

    O amp é absurdamente alto, é quase impraticável tocar em casa... acontece que o canal Drive não está funcionando em volume baixo, isso é normal? Se eu aumento o volume ele funciona normalmente, mas é muito alto até mesmo para testar. E em volume baixo o knob "Lead Drive" simplesmente não faz diferença alguma.
    Resumindo: Não é possível acionar a distorção em volume baixíssimo?
    (quando digo "volume baixo", quer dizer que a numeração no knob nem chega ao numero 1)

    Sobre o bias, retirei o trimpot e está saindo -80V da fonte do bias, tenho dúvida quanto ao local para medir, por exemplo: Não pode ser maior que -40V, porém isso se aplica chegando no pino 5 das valvulas, ou na saída da fonte do bias?
     
  6. WesHardin

    WesHardin Forista Registrado

     
  7. Ronconi

    Ronconi Forista Ativo

    "Esse vídeo não está disponível"
     
  8. WesHardin

    WesHardin Forista Registrado

    Link consertado
     
  9. jfonseca

    jfonseca Valvulados.com

    Não se preocupe tanto com a tensão de bias. O importante é a corrente que está saindo pelo pino 8 multiplicada pela tensão no pino 3. A soma desse múltiplo para todas as válvulas deve dar em torno de 70% da potência nominal do amp. Que eu me lembre esse amp regula diferente as duas válvulas do centro e as duas das pontas, tem um par que trabalha mais quente e outro mais frio, e como o trafo de saída dele é de baixa resistência no primário, o método shunt pra regular bias não dá certo. Todo Mesa é complicado de mexer, mas a idéia é dar um jeito de medir a corrente no pino 8. Pra ver corrente de catodo nos Mesa é ideal ter um biasrite ou parecido.

    Essa questão do volume sair muito alto podem ser vários fatores. Ou algum chaveamento aí está bypassando aquele pot, ou instalaram pots lineares pro volume, aí dá esse pulo no volume no início mesmo. Se for o caso a solução é trocar por pots logarítmicos.

    Alguns fabricantes decidiram usar pots lineares para impressionar nas lojas. O comprador coloca o amp no 3 e já sacode tudo. Quando ele chega em casa descobre que do 3 pro 10 só aumenta uma pouco rss. Essa é a "mágica" dos pots lineares pra volume.
     
  10. WesHardin

    WesHardin Forista Registrado

    E aí jfonseca!

    Quando eu postei esta dúvida ainda não entendia o conceito de bias, de qualquer maneira só vou estar seguro de mexer no amp após o dia 29/06 que é quando encerro o curso de eletrônica, o amp acabou virando o meu TCC, então se der pau eu fico na mão hehehe. O projeto ainda não está 100%, está com pouquíssimo headroom no clean, no volume 3 já vira um crunch e tem uns "crackling noise" que somem depois de alguns minutos ligado (só aparece no canal clean), acredito que agora seja coisa besta para chegar no resultado final.

    Sobre o método de medir a corrente, acho que encontrei uma maneira, vendo este video a partir dos 19 min o técnico usa um método parecido com o shunt, só que ao invés dele medir a corrente quiescente total, ele mede a queda de tensão entre a placa e o center tap do trafo de saída e com o amp desligado ele mede a resistência entre o placa e o center tap, por exemplo:


    Tensão de placa 457V
    Queda de tensão Center tap/Placa 2,22V
    Resistência: 79 ohms

    Pela lei de ohm: V/R = I
    2,22/79 = 0,0281
    Corrente quiescente = 28mA

    Potência = 457 x 0,0281 = 12,84W

    Bom, só não sei se isso pode funcionar com um trafo de baixa resistência no primário, visto que o mostrado no video é um amp de 2 válvulas de saída...
     

Compartilhe esta Página