Marshall mg50cfx - cortando o som

Discussão em 'Amplificadores' iniciado por Heloisa Rodrigues, 6/4/15.

  1. Heloisa Rodrigues

    Heloisa Rodrigues Forista Novato

    Registro:
    6/4/15
    Mensagens:
    2
    Likes Recebidos:
    0
    Pontos:
    0
    Fala galera bom dia.

    Seguinte eu tenho um Marshall mg 50 cfx e ele é 220vts.
    Como lá em casa tudo 110 eu comprei um transformador e uso nele. Pra tocar em casa é de boa, mas quando vou tocar com os amigos ou em bar, ele começa a cortar o som, do nada ele corta o som e pra voltar tem que desligar ele e ligar novamente.

    Vocês tem ideia de qual o problema? :s

    Eu desconfio que seja a energia do local ou até mesmo o próprio transformador que não passe o desempenho necessário.
     
  2. Bruno_Paleari

    Bruno_Paleari Moderador

    Registro:
    16/2/12
    Mensagens:
    213
    Likes Recebidos:
    17
    Pontos:
    18
    Heloisa, bom dia!

    O problema pode ser na tensão sim, acho mais comum que ele esteja mais relacionado com o volume que você está tocando quando ele apresenta o problema!

    Esses sintomas que você descreveu aparenta ser um problema no aquecimento do amplificador!

    Você pode fazer o teste de tocar por um bom tempo em casa com o mesmo volume do bar, ou com os amigos?, faça esse teste se possível!, caso acontece em casa tb a possibilidade da qualidade da energia está descartada!

    Espero ter ajudado
     
    jfonseca curtiu isso.
  3. Heloisa Rodrigues

    Heloisa Rodrigues Forista Novato

    Registro:
    6/4/15
    Mensagens:
    2
    Likes Recebidos:
    0
    Pontos:
    0
    Eae Bruno boa tarde.

    Então o problema é que o volume não chega nem ao 6 (1a10) na verdade eu geralmente toco com esse volume.
    Mas vou fazer o teste sim, caso seja no aquecimento, somente numa rede autorizada para atender esse assunto?
     
  4. Bruno_Paleari

    Bruno_Paleari Moderador

    Registro:
    16/2/12
    Mensagens:
    213
    Likes Recebidos:
    17
    Pontos:
    18
    Olá Heloisa, boa tarde!

    Realmente tudo está levando a crer que pode ser um problema de aquecimento.

    Os amplificadores Marshall costumam a ser nota 10 no sistema de proteção ao circuito, e uma falha deve estar ocasionando esse "desarme" do circuito.

    É sempre indicado levar em autorizada pois eles têm contato direto com o fabricante e conseguem resolver o problema com maior eficiência, tanto no tempo quanto na qualidade do reparo.

    Porém, caso esteja expirado o tempo de garantia do seu amplificador sugiro que você mande em uma assistência técnica para uma revisão no circuito, as vezes isso possa resolver no caso de alguma solda fria, falta de pasta térmica ou mesmo limpeza interna.
     
  5. Gino Martelo

    Gino Martelo Forista Novato

    Registro:
    12/12/16
    Mensagens:
    3
    Likes Recebidos:
    0
    Pontos:
    1
    Olá bom dia!
    Estou tendo esse mesmo problema e como vi que o tópico é meio antigo, gostaria de saber se encontrou a solução desses problema.

    Obs.: O meu AMP é o modelo MG 50 DRX.

    Obrigado!
     
  6. marfu

    marfu Veterano

    Registro:
    29/9/16
    Mensagens:
    88
    Likes Recebidos:
    42
    Pontos:
    28
    Amigos.

    Esta série de amps, utiliza um circuito integrado na saída.
    A fonte é sensível pois não são alimentados com tensão regulada.
    Hipóteses:
    Heloísa. Seu amp precisa de um transformador que forneça 220VAC em uma potência mínima de 100WRMS, que traduzindo pra valores comerciais, vc pode usar um com potência de 200VA.
    Observe que as redes brasileiras são de 127V e não 110V.
    Se foi utilizado em tesnão inadequada pode ter danificado.
    Se vc usou um trafo 110/220 vc pode ter danificado o amp, pois aplicou nele 254V !!!

    Gino:

    Qual é o histórico do amp??? tensão de trabalho? etc...
     
    jfonseca curtiu isso.
  7. Gino Martelo

    Gino Martelo Forista Novato

    Registro:
    12/12/16
    Mensagens:
    3
    Likes Recebidos:
    0
    Pontos:
    1
    Boa tarde marfu!!! obrigado pelas orientações.
    Eu comprei o amplificador usado, mas ele está novo praticamente. O estranho foi que testei ele por mais de 1 hora na residencia do cara que comprei e não teve nenhum tipo de problema. Começou a dar problema na minha casa.
    Ele me deu um transformador de 110 para 220V, que por sinal esquenta muito. Vou verificar as informações de tensões dele pra por aqui no post.
     
  8. Gino Martelo

    Gino Martelo Forista Novato

    Registro:
    12/12/16
    Mensagens:
    3
    Likes Recebidos:
    0
    Pontos:
    1
    Bom dia marfu!
    Ontem verifiquei atras do Amplificador e consta as seguintes informações:
    Mains Inputs
    230V ~ 50Hz
    115 Watts


    E no meu conversor de 100 para 220V consta:
    Modelo AT 500VA
    Auto transformador 500VA
    Potencia máxima: 375W

    Será que esse transformador não é o correto para utilização?

    Desde já agradeço pelo ajuda!!
     
  9. marfu

    marfu Veterano

    Registro:
    29/9/16
    Mensagens:
    88
    Likes Recebidos:
    42
    Pontos:
    28
    Amigo, possivelmente vc esta utilizando um Auto-transformador ( AT como é chamado)
    A potência em Volt-Ampere é de 500VA.
    A potência eficaz é a RMS ( Pmax/(raiz de 2)) => 500/1,41 aprox 354WRMS. e o fabricante limita em 375.

    Até aí tudo bem...
    Ocorre que transformadores são componentes que como o próprio nome diz, transformam... convertem... um valor de tensão em outro, de acordo com sua relação de transformação.
    Neste caso a relação do seu trafo é 100/220. ou seja 0,454545.
    Fazendo a conta 100/0,4545 = 220

    Traduzindo o que já tinha escrito acima.
    Nossa rede é de 127V
    O transformador que vc usou transforma de 100 para 220.
    Se vc aplica 127, ele trasnforma 127 em........... 279

    127/0,4545 = ........... 279V

    Danificado quase certeza que foi... jovem Jedi !
     

Compartilhe esta Página