Laney VC50 não comuta canal

Muchiutti

Forista Ativo(a)
Registro
2/2/15
Mensagens
72
Aprovações
18
Pontos
8
Cidade
Presidente Prudente
#1
Amigos, boa tarde.

Até parece brincadeira, mas estou com outro Laney VC50 aqui na bancada.
Este amplificador possui dois canais, A e B, mais os respectivos drives de ambos A-Drive e B-Drive, que dão um ganho extra a cada um dos canais. Totalizando 4 canais, se é que podemos dizer assim.
Ao acionar o A-Drive não retorna mais ao A

Considerações:
Comuta normalmente entre A e B.
Comuta normalmente entre B e B-Drive
Uma vez no canal A-Drive é possível comutar normalmente entre B, B-Drive e retornar ao A-Drive. Porém não mais ao A.
Testes realizados tanto nas chaves do painel, quanto footswitch. Inclusive chaves do painel com o footswitch desconectado.
Para que seja possível usar novamente o canal A é preciso desligar o amp e aguardar alguns minutos, e então ligá-lo com todas as chaves nas posicões de desligado, para que o amplificador já ligue nesse canal.

Que bruxaria é essa?

Qualquer dica de onde começar a procurar o problema é bem-vinda.
 

Muchiutti

Forista Ativo(a)
Registro
2/2/15
Mensagens
72
Aprovações
18
Pontos
8
Cidade
Presidente Prudente
#2
Bom dia amigos.

Problema resolvido! O culpado era um relay, mais especificamente o RLY1 segundo o diagrama (Com diagrama na mão fica muito mais fácil nosso trabalho).
O relay trabalha com duas linhas de sinal, e, por padrão, ele fica armado para que o canal A funcione. Estava desarmando normalmente, mas rearmava apenas parcialmente.
Este amplificador tem um sistema comutador de canais bem complicado, cheio de chaveadores e drivers. Sem o diagrama eu teria perdido horas desenhando o esquema para entender.

Relay original 47W/6, DPDT de duplo contato de 6V.
Foi tranquilo encontrar um para substituição.

Abraços