Humming que não existia antes...

Jota Jota

Forista Registrado(a)
Registro
29/1/18
Mensagens
18
Aprovações
1
Pontos
3
#1
Olá pessoal, bom dia.
Sou novo tanto no fórum como no uso de um amplificador valvulado...
Comprei há uns 15 dias um cabeçote Hiwatt High Gain 100 usado, porém em muito bom estado, que uso plugado em uma caixa 2x12.
Até terça feira passada (6/03) não existia praticamente nenhum ruído no ampli.
Ensaiei direto na terça a noite e no dia seguinte notei um humming constante, mesmo sem a guitarra estar plugada.
Testei a caixa em outro amplificador e não teve ruído, por isso acredito que seja algo no cabeçote.
O que poderia ser, só um técnico me dirá, ou vcs acham que consigo resolver isso eu mesmo?
Já troquei de tomada, usei um estabilizador e o status continua o mesmo.
Obrigado pela atenção!
Abçs.
 

jfonseca

Veterano
Registro
1/2/07
Mensagens
1,243
Aprovações
75
Pontos
48
Cidade
Brasília
Website
Valvulados.com
#2
O hum pode ter muitas origens e pode tanto ser trivial de identificar como pode dar uma surra na gente.

Se ocorre sem a guitarra plugada, podem ser válvulas de potência descasadas. Pode tirar 2 EL34 de fora, ou as 2 de dentro (O X X O ou X O O X) para ver se muda o zumbido. Pode ter ocorrido de terem te vendido o amp com válvulas desgastadas.

Veja este par descasado visível na câmera térmica. O dono deste amp reclama de zumbido:

29257836_10214994260557569_5245726030013923328_o.jpg
(Foto: Tom Scott/ Facebook)

Ali pode ver o par descasado na câmera térmica. O zumbido provavelmente vem desse par de potência desequilibrado.

Não sendo hum com origem nas EL34, podem ser os capacitores de filtragem da fonte. Mesmo o Hiwatt usando bons capacitores, eles podem precisar de troca a cada 5 ou 10 anos, dependendo do uso.
 

Jota Jota

Forista Registrado(a)
Registro
29/1/18
Mensagens
18
Aprovações
1
Pontos
3
#3
O hum pode ter muitas origens e pode tanto ser trivial de identificar como pode dar uma surra na gente.

Se ocorre sem a guitarra plugada, podem ser válvulas de potência descasadas. Pode tirar 2 EL34 de fora, ou as 2 de dentro (O X X O ou X O O X) para ver se muda o zumbido. Pode ter ocorrido de terem te vendido o amp com válvulas desgastadas.

Veja este par descasado visível na câmera térmica. O dono deste amp reclama de zumbido:

Ver anexo 519
(Foto: Tom Scott/ Facebook)

Ali pode ver o par descasado na câmera térmica. O zumbido provavelmente vem desse par de potência desequilibrado.

Não sendo hum com origem nas EL34, podem ser os capacitores de filtragem da fonte. Mesmo o Hiwatt usando bons capacitores, eles podem precisar de troca a cada 5 ou 10 anos, dependendo do uso.

Opa, obrigado jfonseca!
Troquei o quarteto de EL34 e resolvi o problema.
Abç