Giannini Tremendão 1971

Discussão em 'Manutenção e Assistência Técnica' iniciado por xandeguarah, Maio 29, 2017.

  1. marfu

    marfu Forista Ativo

    Os componentes estao soltos. foram colocados apenas para analise do espaço.
     
  2. xandeguarah

    xandeguarah Handmaker

    De fato, Matec, me certifiquei aqui e o fio cortado é do HT da fonte.

    Quanto ao tópico relacionado no handmades, não me ative que seria o mesmo pois se tratam de outros componentes, potência, em comparação ao TSB. Desculpe se estiver errado.

    Agora estou preocupado com os caps que utilizarei já que o Matec me deu a dica de não associar os 50 com 100 uF, pois estou comprando todos os novos JJ electronics e não quero cometer erros que possam custar caro.

    D

    Pois então, os resistores de 100K estão em paralelo com os capacitores de 50 e 100uF, neste caso. Não seria apenas substituir os de 50uF por um de 100uF?

    Hoje ainda não consegui tempo para verificar as tensões, mas imagino que amanhã consiga e lhes informo aqui.

    Um forte abraço!
     

    Arquivos Anexados:

  3. xandeguarah

    xandeguarah Handmaker

    Pessoal, desculpe o anexo na mensagem anterior. Minha esposa é professora e acabei cometendo um erro pois estava na área de transferência.
    Desconsidere-o.
     
  4. Matec

    Matec Forista Experiente

    Os resistores de 100k estão em paralelo apenas com a primeira associação de capacitores. Deveria ter uma associação para cada série, (ou seja mais 3 associações) Nesse caso você poderia utilizar 6 resistores de 220k ohms por 1W.
     
  5. xandeguarah

    xandeguarah Handmaker

  6. Matec

    Matec Forista Experiente

    As imagens que você postou estão disponíveis apenas para pessoas que tem conta no Google Drive. Num fórum é melhor que fiquem disponíveis para todos. Até agora não sei o que você quis mostrar nas imagens de suas postagens, exceto no primeiro post.
     
  7. xandeguarah

    xandeguarah Handmaker

    Olá Matec
    É estranho porque todas as imagens foram postadas da mesma forma que a primeira.
    Vou fazer a colagem delas por aqui para que tenham acompanhamento:
     

    Arquivos Anexados:

  8. xandeguarah

    xandeguarah Handmaker

    Olá amigos

    Tomei as leituras do transformador de força e os resultados foram os seguintes:

    Taps filamentos (cada um) = 3,7 Vac
    Taps HT : Tap 1 = 322 Vac / Tap2 = 455 Vac
    Tap que vai para resistor de 470 Ohms = 66 Vac

    Eu acredito que o comportamento dos taps do HT estão irregulares pois um leu 322V e outro 455V. Isso condenaria o transformador?

    Agradeço desde já ajuda dos colegas.

    Um forte abraço
     
  9. Matec

    Matec Forista Experiente

    Bom tá na cara que a gambiarra rola solta na ligação desse transformador.

    Em primeiro lugar o indivíduo ligou o Tap de Bias como se fosse o CT . Aí fica mesmo essa diferença brutal entre os terminais do HT.
    Veja que se você utilizar o atual Bias e colocar como CT , um HT vai ficar 322v +66v = 388v; e o outro HT vai ficar 455v-66v = 389v.

    Essas tensões são altas, pois os transformadores são desenhados para tensão de 110v - 220v, e não 240v, ou 256v, como você deve ter ligado aí

    Não sei se foi simples falta de atenção do cara, ou se foi uma artimanha para diminuir a tensão da fonte. Eu acho que foi falta de conhecimento mesmo. :(

    Quanto à minha ideia de fonte, o circuito ficaria exatamente assim:
    [​IMG]
    Desse jeito não há o que dar errado.
     
    jfonseca curtiu isso.
  10. xandeguarah

    xandeguarah Handmaker

    Obrigado pelo auxílio, Matec.

    Esqueci de informar, mas retirei o transformador do sistema para aferir as leituras. Será que mesmo assim era pra dar essa diferença entre os taps do HT?
     

Compartilhe esta Página