CARVIN LEGACY com Chiado e sem potencia

astral1

Forista Registrado(a)
Registro
25/11/15
Mensagens
2
Aprovações
0
Pontos
1
#1
Olá pessoal !!

Se alguém puder passar alguma informacáo. Estou com um amp valvulado carvin legacy 212 50/100 wt. O problema é que ao igar ele comeca a chiar mesmo com o volume zerado e sem nada plugado. O chiado parece um sopro, como quando alguem sopra de longe em um microfone. e tembém está com muita pouca potencia. E ao desligar ele fica alguns segundos emitindo um som distorcido mesmo sem energia. Pela experiecia dos senhores o que poderia ser isso?


Agradeco o espaco.
 

jfonseca

Veterano
Registro
1/2/07
Mensagens
1,243
Aprovações
75
Pontos
48
Cidade
Brasília
Website
Valvulados.com
#2
Bom dia, astral1.

Esse tipo de ruído costuma vir de falhas no terra do amp ou de válvulas ruíns. Não conheço o esquema elétrico desse amp, mas um bom teste seria mexer nos potenciometros de volume, grave, agudo e ver se o ruído se modifica. Normalmente quem causa interrupção no terra é algum potenciometro ruím, daí esse teste. Se quiser gravar o ruído no youtube ou soundcloud, e gravar também enquanto mexe nos pots, pode nos dar mais indícios do que seja.

Abs. Fonseca
 

astral1

Forista Registrado(a)
Registro
25/11/15
Mensagens
2
Aprovações
0
Pontos
1
#3
Opa. Valeu J Fonseca. Acabei levando ele em uma autorizada da meteoro já que da carvin é difícil achar. O chiado é sempre o mesmo independente de mexer ou nao nos potenciometros. Pensei em aterramento também. mas daí a perda de potencia é muito grande para se justificar o sterramento. Mas de qqr forma agradeco a disposicao e esclarecimento. O negoci é rezar pra dar certo o reparo. rsrsrsr

Abraco e muito obrigado.
 

Márcio

Forista Registrado(a)
Registro
13/2/17
Mensagens
1
Aprovações
0
Pontos
1
#4
Bom dia pessoal tenho um carvin e está com este problema. Chiado ou ruído e perda de potência. Segue abaixo o link do vídeo para melhor entener.

 

kt66

Veterano
Registro
28/1/15
Mensagens
16
Aprovações
12
Pontos
3
#5
Bom dia pessoal tenho um carvin e está com este problema. Chiado ou ruído e perda de potência. Segue abaixo o link do vídeo para melhor entener.

Já tive isso uma vez e o problema era válvula de pré não sei se tem a ver mas o barulho era igual tipo rádio mal sintonizado.
 

jfonseca

Veterano
Registro
1/2/07
Mensagens
1,243
Aprovações
75
Pontos
48
Cidade
Brasília
Website
Valvulados.com
#6
Parece sim uma válvula de pré no fim da vida. Outro que faz algo parecido é resistor de carbono quando tá muito úmido. Acho que esse amp não usa resistor de carbon-comp então seria o caso de trocar umas válvulas de pré pra ver se o ruído continua. Se continuar, vai ter que revisar.
 

ELOTN LENON

Forista Registrado(a)
Registro
19/4/17
Mensagens
6
Aprovações
0
Pontos
1
#7
Conseguiu resolver o problema amigo? Do que se tratava?