Amplicador PHELPA 67

Vitoretti

Vitoretti
Registro
30/9/08
Mensagens
94
Aprovações
15
Pontos
8
Cidade
Rio de Janeiro
#31
Segue a 2ª parte sobre o estudo da fonte.
O "X" da questão, ficou por conta dos resistores de 10W que não bateram com o esquema.
O R41 [4k7] e R42 [4k5] na medição deu 4,9.
Na figura de um PHELPA de 20W [C3.1], vemos o mesmo capacitor.
Por enquanto é só.
Abçs.
 

Attachments

jfonseca

Veterano
Registro
1/2/07
Mensagens
1,262
Aprovações
80
Pontos
48
Cidade
Brasília
Website
Valvulados.com
#32
Legal seu cuidado ao documentar os componentes nas imagens, @Vitoretti. Ficou muito didático, boa documentação para quem pegar um projeto parecido no futuro!

O resistor deu 4,9R ou 4,9K? Se for o último está normal, com essa banda prata ele tem 10% de tolerância, então pode ir de 4,2K a 5,1K e ainda está na especificação. O R41 está trabalhando quente, a banda vermelha já está marrom, mas ali pelo que vejo é o primeiro filtro / rebaixador da fonte, ele trabalha quente mesmo.
 

Vitoretti

Vitoretti
Registro
30/9/08
Mensagens
94
Aprovações
15
Pontos
8
Cidade
Rio de Janeiro
#33
Legal seu cuidado ao documentar os componentes nas imagens, @Vitoretti. Ficou muito didático, boa documentação para quem pegar um projeto parecido no futuro!

O resistor deu 4,9R ou 4,9K? Se for o último está normal, com essa banda prata ele tem 10% de tolerância, então pode ir de 4,2K a 5,1K e ainda está na especificação. O R41 está trabalhando quente, a banda vermelha já está marrom, mas ali pelo que vejo é o primeiro filtro / rebaixador da fonte, ele trabalha quente mesmo.
Olá @jfonseca. Blz?
A medição foi 4,9k mesmo.
 

Vitoretti

Vitoretti
Registro
30/9/08
Mensagens
94
Aprovações
15
Pontos
8
Cidade
Rio de Janeiro
#35
Boa tarde.
Neste amp os soquetes das vávulas e o circuito foram montados em cima de uma borracha passante.
E os aterramentos foram feito conforme vocês podem ver na foto.
Posso montar direto sem essas borrachas?
Há algum problema?
Andei pensando em montar esse amp como um cabeçote, e confeccionar a caixa separado.
 

Attachments

Ronconi

Usuário PRO / Fabricante
Registro
9/2/15
Mensagens
113
Aprovações
62
Pontos
28
Cidade
Nova Veneza - SC
#36
Boa tarde.
Neste amp os soquetes das vávulas e o circuito foram montados em cima de uma borracha passante.
E os aterramentos foram feito conforme vocês podem ver na foto.
Posso montar direto sem essas borrachas?
Há algum problema?
Andei pensando em montar esse amp como um cabeçote, e confeccionar a caixa separado.

Então,

- Geralmente, quando a válvula é muito microfônica (EF86 é um bom exemplo, além das 12Ax7, AT7 e etc...), os soquetes são montados encima de borrachas passa-fio, pra diminuir um pouco esse efeito. Se você tiver certeza que suas válvulas estão legais neste sentido, pode montar sem. Mas é um capricho que vale a pena. Sempre monto dessa maneira. Tem inclusive soquetes "shock-mounted" que são amortecidos com molas ou outros métodos, e são feitos especialmente para isso.

- Aterramento via chassi não é nenhum pecado, mas nunca deve ser primeira opção.

- Interessante que ali onde passam os fios de alimentação dos filamentos, não tem essas borrachas! É um perigo esses fios antigos raspando nos chassis super-afiados. Essa seção parece ter sido refeita...

- Se você separar o amp dos falantes, a microfonia tende a diminuir também. Mas é um custo que acredito não valer a pena, no seu caso. Claro, é a minha opinião!

Abraço
 

marfu

Veterano
Registro
29/9/16
Mensagens
116
Aprovações
48
Pontos
28
#38
Interessante...

Ontem retomei o meu phelpa de 20w.
Acho que ele vai se transformar em um 50w, por algumas questões:
1) Usar 02 6L6GC e ficar somente com 20w ?
2) tenho um trafo de 350V, enquanto o original é 160V
3) trafo original é dimensionado para 2-3Ohms, e possuo 01 trafo do 5f6...
 

marfu

Veterano
Registro
29/9/16
Mensagens
116
Aprovações
48
Pontos
28
#39
Vitoretti.
Este diagrama de 20w eu que fiz, apagando trechos do amp de 40w.
Já postei alguma coisa destes phelpas por aí, ( handmades, yahoo, etc...)

Em meados de 1993, troquei 03 LPS, por 01 cubo phelpa 20w, com um camarada.
O amp estava inoperante, passei algum tempo com ele, e resolvi encaminhar para manutenção.
Foi reparado pelo Sr. Gebran, um antigo técnico daqui de Curitiba, já falecido.
Passou um tempo, sofreu uma queda e ficou inop outra vez...
Meados de 1997, uma enchente levou o gabinete, e falantes. ( além de minha coleção Marvel/DC snif, snif...)
Resgatei o chassis, em aí criei vergonha na cara e levantei todo o esquema... Consertei e voltou a funcionar...
Mas como estava sem gabinete, ficou jogado em casa...

De vez em quando, quando sobra tempo eu pego ele e vou estudando, mechendo, trocando um capacitor aqui, outro ali...
Mas isso quando sobra tempo, acho que ficará para meus netos...

Atualmente, retomei o processo, com a intenção de fazer um gabinete definitivo ( cubo ou head)
 

clovesheck

Forista Registrado(a)
Registro
3/3/20
Mensagens
1
Aprovações
0
Pontos
1
#40
Boa noite aí galera. Blz?
Estive um bom tempo sumido do fórum por conta da doença do meu avô que veio a falecer no começo deste ano.
Depois de mais de 10 anos cuidando dele, não deu mais.
Agora vou ter tempo de colocar este e o projeto do TII em andamento.

Circuito

[attachment=353] [attachment=354] [attachment=355] [attachment=356]
[attachment=357] [attachment=358] [attachment=359] [attachment=360] [attachment=361] [attachment=362] [attachment=363] [attachment=364] [attachment=365] [attachment=367] [attachment=366] [attachment=368]

Trafos [Saída/Reverb]

[attachment=369] [attachment=370] [attachment=371] [attachment=372]
[attachment=373] [attachment=374] [attachment=375]

Este é o esquema do Phelpa 40W, como estava muito ruim editei no photoshop.
melhorou bastante.

[attachment=376]

Por enquanto é isso.
Até mais....
Boa tarde! Comprei um Phelpa 40 Reverb em ótimos estado mas com uns fios soltos dentro, como não entendo muito de eletrônica as fotos me ajudariam bastante, mas as primeiras fotos não estão mais disponiveis, se puderem repostar elas. Vou refazer ele e depois levar para um técnico revisar ele apenas...