Ajuda ho octane ax84 do site handmades

Fabinho

Forista Registrado(a)
Registro
2/3/18
Mensagens
20
Aprovações
1
Pontos
1
#1
Bom dia gente. To montando um amp seguindo o site da handmade o hi octane. Mas ao testar sem valvulas com o trafo de força ligando os secundários com 2 de 200v saiu fumaça do 4 capacitor de 47uf 450v que ficam emfileirados no power . Oque será que fiz errado?
 

Matec

Veterano
Registro
10/7/15
Mensagens
313
Aprovações
84
Pontos
28
Cidade
São Paulo
#3
Ou o componente estava com defeito, ou você inverteu a polaridade do capacitor no circuito. O melhor é tirar fotos detalhadas de sua montagem e postar. aí veremos o que poderia estar errado.
:)
 

Fabinho

Forista Registrado(a)
Registro
2/3/18
Mensagens
20
Aprovações
1
Pontos
1
#4
Então amigos os resistores esquentando sao r20 e r21 do projeto estão pelando saindo fumaca. O r20 = 100ohm 2w e r21 =100ohm 1w esse está com 80ohm no multimetro .serão pouco ?
 

Fabinho

Forista Registrado(a)
Registro
2/3/18
Mensagens
20
Aprovações
1
Pontos
1
#6
Meus amigos. To meio perdido. Pq no site do handmades tem códigos de resistores com valores diferentes do PDF do ax84. Exemplo no projeto do handmades power suply usam no r21=100ohm e no PDF ax84 usa r21=100k
 

Matec

Veterano
Registro
10/7/15
Mensagens
313
Aprovações
84
Pontos
28
Cidade
São Paulo
#7
Olá O capacitor da foto, o do lado esquerdo, está estufado na parte superior , isso significa que está defeituoso, e deve ser trocado. Quanto ao resistor , você tem razão, o valor correto é 100k ohms, vou ver se consigo editar o tópico para corrigir esse erro. Mande mais fotos detalhadas do circuito, ainda temos que verificar mais coisas ali.

:)
 

Fabinho

Forista Registrado(a)
Registro
2/3/18
Mensagens
20
Aprovações
1
Pontos
1
#8
Obrigado por responder. Será que tem mais valores errados do projeto handmades? Axo q estufou 2 eletrolíticas de 47uf 450v por causa de valores errados de resistores. Mas vou repor e continuar os testes
 

Matec

Veterano
Registro
10/7/15
Mensagens
313
Aprovações
84
Pontos
28
Cidade
São Paulo
#9
Realmente não sei se existem mais erros nos componentes. Esse projeto é antigo no fórum, e eu nunca havia olhado para ele. De todo modo, a documentação do AX84 é a correta então siga o esquema desse link: http://www.handmades.com.br/conteudo/projetos/highoctane/ax84_m161.pdf, que deve funcionar bem.
No entanto, verifico que no seu circuito os componentes estão corretos. Os valor errados dos resistores estragaria os próprios resistores, e não os capacitores. Veja se não há nada errado com a ligação dos diodos.