É normal o amp chiar no canal sujo?

Discussão em 'Amplificadores' iniciado por nicolas777, 16/1/13.

  1. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Mas meu amp é um Jet City by soldano, ele ja vem com WGB de fabrica. São chineses.

    Esse aqui:

    http://www.jetcityamplification.com/2011/02/16/jca5012/

    Sera que nao foi defeito na valvula? Pois antes de fritar, eu vi com contato azulando dentro da valvula.
     
  2. jfonseca

    jfonseca Veterano

    Registro:
    1/2/07
    Mensagens:
    1,192
    Likes Recebidos:
    67
    Pontos:
    48
    Cidade:
    Brasília
    Site:
    O que você viu foi o arqueamento(um relâmpago dentro da válvula). É um curto-circuito caminhando pelos gases que sobram dentro da válvula, solta essa luz azul.

    A GB não aguenta a voltagem desse amp, vão fritar todas.... Para dar 50W precisa ser GC, WGC ou WXT+ - e algumas 5881 aguentam também...
     
  3. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Entendi Zé. O estranho que elas vem de fabrica no amp... Bom, eu vou fazer o seguinte, vou voltar as anteriores, que sao WGB tambem, e estavam aguentando normalmente.

    Essas valvulas novas que coloquei, toquei com ela semana passada por 2 horas, nao ocorreu nada, inclusive com o canal sujo. Foi eu colocar os tube dumpers hoje, que depois de 3 minutos aconteceu isso.

    Sera que da algum problema eu testar e ligar o amp novamente, porem com as valvulas que vieram com o amp?
     
  4. jfonseca

    jfonseca Veterano

    Registro:
    1/2/07
    Mensagens:
    1,192
    Likes Recebidos:
    67
    Pontos:
    48
    Cidade:
    Brasília
    Site:
    É possível que o barulho ouvido anteriormente seja oriundo do microcentelhamento no interior da válvula.

    Há leves variações entre pares de válvulas, a nova pode ter centelhado antes, e outro conjunto de 6L6GB pode ainda durar um pouco mais.

    Mas não precisa ter dúvida, a GB não é a válvula certa desse amp, se veio de fábrica pode ter certeza que veio errado por algum motivo.

    Elas duram um tempo....afinal são 6L6, mas não duram muito tempo num amp de 50 Watts.

    A única possível relação dos dampers com isso é se tiver algum problema nos conectores e mexer nas válvulas alterou algo.

    O que você descreveu antes é exatamente o sintoma de GB no lugar de válvula GC, ela não suporta 500Volts e entrou em curto.

    O centelhamento que você viu na válvula passou por dentro do transformador de saída. Esse é o problema...

    Centelhamento é a pior coisa que pode acontecer ao transformador de saída, é o temido efeito flyback.

    Cada vez que a válvula relampeja, o indutor do transformador abre e fecha igual um platinado de carro antigo...na hora que faz isso a bobina desenvolve dezenas de milhares de volts que faz a vela do carro centelhar...exatamente a mesma coisa acontece no interior da válvula e no trafo quando ela centelha...

    O certo aí é arranjar um par de 6L6 GC, WXT, etc... Infelizmente. Eu te deixei na mão ao não notar isso antes, mas até cheguei a recomendar as JJ, que seriam GC....

    Abraço.
     
  5. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Sobre o centalhamento, aconteceu uma vez só eu ja desliguei na hora o amp.

    Bom, testei aqui. Coloquei as WGB antigas de volta, liguei e esperei um pouco, normal, sem luz azul, fumaça e qualquer ruido. Tirei do standby, mudei de canal, coloquei o ganho no talo dos 2 canais. Normal. Porém agora a 0:45, ou seja, nao toquei com a guitarra.

    Mas será que danificou o trafo do amp? (Tomara que não...)

    Tenho algumas opções de aquisição aqui:

    http://loja.multcomercial.com.br/ecommerce_site/produto_15954_4689_Valvula-6L6GC-Par-Casado-JJ-Tesla

    http://loja.multcomercial.com.br/ecommerce_site/produto_19447_4689_Valvula-SV6L6GC-Par-Casado-Svetlana

    http://loja.multcomercial.com.br/ecommerce_site/produto_18885_4689_Valvula-6L6WGC-5881-Par-Casado-Sovtek
     
  6. jfonseca

    jfonseca Veterano

    Registro:
    1/2/07
    Mensagens:
    1,192
    Likes Recebidos:
    67
    Pontos:
    48
    Cidade:
    Brasília
    Site:
    Bom dia Nicolas. Essas 3 são boas opções e são compatíveis com o amp. A escolha é questão de gosto, só conhecendo cada uma pra você poder decidir melhor no futuro.

    Espero também que não tenha danificado o transformador.

    Abraço.
     
  7. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Outra pergunta.

    Como descubro se o trafo esta danificado? Existem sintomas?

    E já agradeço por mais uma aula sobre valvulados, estou apredendo muito por aqui!!!
     
  8. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Teste aqui em casa o amp agora denovo... Com as valvulas que vieram de fabrica,

    Deixei o amp esquecer um pouco, toquei com ele no canal limpo, tudo normal, volume, sem saturação e etc;

    Coloquei no canal sujo, tudo ok. Mas depois de uns 5 minutos, notei o mesmo pino, porem com a valvula que veio no amp, azular novamente. Mas quando digo pinto, já é o contato dentro da valvula mesmo. Desliguei o amp.

    Isso indica mais alguma coisa alem da valvula querer fritar por nao suportar a tensão?

    Sera que realmente danificou algo na placa? Vou ter que comprar um par de valvulas mesmo, nao tenho aqui pra testar, alem das WGB.

    Mandei um e-mail para a Jet city, eles me responderam rapidinho:

    Hello Nicolas,
    Thank you for supporting Jet City Amplification.
    The JCA5012 comes equipped with 6L6WGB.


    Thank You
    Robert Perales

    Global Audio Service
    2019 Granart Rd.
    Sugar Grove, IL. 60554
    630-556-4414

    Segundo eles, o amp vem mesmo com a WGB de fabrica.
     
  9. jfonseca

    jfonseca Veterano

    Registro:
    1/2/07
    Mensagens:
    1,192
    Likes Recebidos:
    67
    Pontos:
    48
    Cidade:
    Brasília
    Site:
    Um azul constante em torno de toda a válvula é normal, principalmente quando é nova. Relâmpagos azuis saindo de um pino para outro ou de uma placa para outra é o problema.

    Na placa não sei te dizer, tem que testar. Se deixar ficar assim vai danificar o trafo, conforme aquele tijolo de resposta gigante aí acima ;)

    Então a Shuguang vai vender válvula a rodo ;) !
     
  10. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Zé, tenho foto da placa aqui... quer ver?

    O azulado, poxa, nao tirei foto, mas esta em apenas um fio dentro da valvula, perto da base... isso ajuda em algo?

    Tenho medo de compra as valvulas novas e perder também... não tem nenhum tecnico aqui na cidade que mexe com valvulados pra eu levar =(
     

Compartilhe esta Página