É normal o amp chiar no canal sujo?

Discussão em 'Amplificadores' iniciado por nicolas777, 16/1/13.

  1. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Tenho um Soldano Jet City JCA 5012c (É um soldano Hot Rod+ 50 watts feito na china sob supervisão da soldano), e quando aciono o canal overdrive dele (canal sujo), com ganho pra cima de 5, ele chia bastante, tipo, toco um power chord, deixo soar, quando as cordas param de vibrar, ele chia, as vezes até apita... com volumes de 5 pra cima tb.

    É normal?

    As vezes quando desligo o standby, ele da um estalinho de leve.

    é normal?
     
  2. jfonseca

    jfonseca Veterano

    Registro:
    1/2/07
    Mensagens:
    1,197
    Likes Recebidos:
    72
    Pontos:
    48
    Cidade:
    Brasília
    Site:
    Olá Nicolas, desculpe a resposta atrasada.

    Se retirar o plug da guitarra, ele chia do mesmo jeito?

    Ele não pode é chiar muito sem guitarra plugada, um pouco de ruído é comum e não tem como evitar. Mas se ele quietar depois de retirar o plug da guitarra, aí é normal sim e nesse caso tem mais a ver com o cabo, a blindagem da guitarra, o ambiente aí e os próprios captadores.

    Abs.
     
  3. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Sem problemas cara!!

    Vou fazer o teste amanhã.
     
  4. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Então, liguei o amp no canal sujo, no volume que costumo usar , entre 3 e 4, e sim, ele chia um pouco... mas se colocar no maximo volume, ai sim, ele chia pra caramba... mas lembrando que é só no canal overdrive, e esse amp é high gain, drive bem gordo mesmo.
     
  5. jfonseca

    jfonseca Veterano

    Registro:
    1/2/07
    Mensagens:
    1,197
    Likes Recebidos:
    72
    Pontos:
    48
    Cidade:
    Brasília
    Site:
    Olá nicolas777, parece estar normal....todo amp hi gain tem esse ruido, mas tem um nível de ruído aceitável e outro que indica problemas, e aí só mesmo ouvindo para julgar.
    Abs.
     
  6. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    O que me diz de um apito que ocorre as vezes? Mas esse eu tenho certeza que é do cabo ou dos caps... só acontece quando zero o pot de volume da guitarra.
     
  7. jfonseca

    jfonseca Veterano

    Registro:
    1/2/07
    Mensagens:
    1,197
    Likes Recebidos:
    72
    Pontos:
    48
    Cidade:
    Brasília
    Site:
    Olá nicolas777. Depende do tipo de apito. Existe um tipo que vem diretamente de uma oscilação parasítica no amplificador, e outro que pode vir de interferência A.M, como se fosse recepção de rádio. Isso indica falta de blindagem. Se ao tirar o cabo continua, então o problema é no amplificador. Se só acontece com o cabo, tem que checar os pedais e cabos para ver se não houve ruptura nas blindagens. Fontes de alimentação de pedais de baixa qualidade, sem filtragem adequada, também podem injetar ruídos. Quem tem estação de rádio por perto sofre com isso, tem umas tão fortes que nem adianta estar tudo blindado.
    Abs.
     
  8. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Guitarra direto no amp... abaixo o pot, ai vem o apito... com o ganho do amp pra cima do 5 ou 6 ... to achando que é o cabo mesmo... sem nada plugado ele só chia
     
  9. jfonseca

    jfonseca Veterano

    Registro:
    1/2/07
    Mensagens:
    1,197
    Likes Recebidos:
    72
    Pontos:
    48
    Cidade:
    Brasília
    Site:
    É possível que ao fechar o volume da guitarra, o cabo e o amplificador formam um circuito ressonante. Em alto ganho e alto volume é muito difícil manter o amplificador estável. Aí no caso é bom testar outros cabos e se possivel outras guitarras.
     
  10. nicolas777

    nicolas777 Forista Novato

    Registro:
    19/7/12
    Mensagens:
    48
    Likes Recebidos:
    0
    Pontos:
    0
    Então, o amp ta apitando muito, quando adiciono ganho acima do 3 ou 4 mesmo. Nem meu noise clamp consegue matar esse ruido, e está incomodando demais. Qual pode ser o problema?
     

Compartilhe esta Página